Thema: WOW geht nich auf neuem PC mit Vista
Diskutiere im Technik Forum über WOW geht nich auf neuem PC mit Vista. hallo, ich habe letzten donnerstag einen Hyrican PC bekommen, aufgestellt, angemacht und natürlich versucht WOW drauf zu ziehn... der pc stürzte ab... ich versuchte es erneut, der pc stürzte wieder ab, nach dem dritten versuch ging es... langsam aber es ging... wow war installiert, also ...
Du bist noch kein Mitglied?
Mitglieder sehen keine störende Werbung und können alle Funktionen des Forums nutzen. Die Registrierung ist kostenlos und es ist keine Bestätigung deiner E-Mail Adresse erforderlich! Schließe dich rund 260.000 Mitgliedern an und sei Teil des größten, deutschen World of Warcraft Forums!
Alt 18.03.2008, 13:52   #1
Level 3
 
Fraktion: Allianz
Realm: Tirion
Rasse: Nachtelfen
Klasse: Priester
 
Beiträge: 5

Unglücklich WOW geht nich auf neuem PC mit Vista

hallo,
ich habe letzten donnerstag einen Hyrican PC bekommen, aufgestellt, angemacht und natürlich versucht WOW drauf zu ziehn... der pc stürzte ab... ich versuchte es erneut, der pc stürzte wieder ab, nach dem dritten versuch ging es... langsam aber es ging... wow
war installiert, also versuchte ich bc drauf zu packen, der pc stürzte ab... -.-
da dachte ich mir, mach mal erst die patches drauf, ich startete also wow, loggte mich ein, es wollte was geladen werden, hat aber nich geklappt... stand stunden lang auf 0%...
ich rief also beim technischen dingsda von den hyrican-leuten an und die sagten mir das sie mir nen neuen pc schicken... der is heut angekommen... ich also alles von vorn, aufgestellt, angemacht, wow versucht zu installieren... und was war??? der pc stürtzte ab... -.-

nun bin ich verzweifelt und weiss nich weiter...

neeeeeeeeeeeeeeed help.... -.-

aso, und hab ka ob es an vista liegt oder meiner aura oder was weiß ich, bin ne frau und muss mich nich mit technik auskennen... -.-

danke im voraus...
Nopi ist offline  
Alt 18.03.2008, 13:52  
Anzeige
 
 

Unglücklich AW: WOW geht nich auf neuem PC mit Vista

Hast du schon im Lösungsbuch nachgelesen? Eventuell hilft dir das ja weiter...
__________________
Schäppchen für WoWler
 
Alt 18.03.2008, 14:03   #2
Level 14
 
Fraktion: Allianz
Realm: Zuluhed
Rasse: Nachtelfen
Klasse: Jäger
 
Beiträge: 102

Ist der PC abgestürzt oder nur das Setup?
gekas206 ist offline  
Alt 18.03.2008, 14:32   #3
Ehren-Mitglied
 
Avatar von hogix

... ist beschäftigt
 
Fraktion: Allianz
Realm: Forscherliga
Rasse: Gnome
Klasse: Schurke
 
Beiträge: 7.055
Tagebuch-Einträge: 3

ne ne, hat mit Frausein gannix zu tun... bei uns heisst immer "lass bloss keinen Kerl an dem PC rumfummeln" aus gegebenen Anlass...

mein erster Tip wäre ja...

format c:

um das Vista runterzubekommen...

Für alle anderen Tips bräuchte man eine etwas vielsagendere Fehlerbeschreibung
hogix ist offline  
Alt 18.03.2008, 15:23   #4
Level 3
 
Fraktion: Allianz
Realm: Tirion
Rasse: Nachtelfen
Klasse: Priester
 
Beiträge: 5

der pc is komplett abgestürzt...
nun hab ich von nem bekannten den tipp bekommen wow im abgesicherten modus drauf zu ziehn, habs gemacht, als es drauf war fragte es mich ob ich spielen will, ich "ja" und es kam ne fehlermeldung auf englisch ( oO ) und ob ich diese an wow schicken möchte.. kann es evtl sei das man im abgesicherten modus nich ins netz kann? oO

naja, ich neu gestartet und normal versucht zu starten, wow ging auf, ich mich eingeloggt und nun steht mal wiede seit geraumer zeit mit wow-hintergrund "das update wird geladen" 0% und der süße butten "abbrechen" da...

kann es evtl auch sein das wow nich aufs i-net zugreifen kann? oO aber im moment bin ich im internet...

ich kenn einige die windows vista haben und wow drauf ziehn konnten ohne probleme... aber ist es wahrscheinlicher das ich in folge nen schrotten pc geliefert bekomm?

Geändert von Nopi (18.03.2008 um 15:26 Uhr)
Nopi ist offline  
Alt 18.03.2008, 15:52   #5
Ehren-Mitglied
 
Avatar von hogix

... ist beschäftigt
 
Fraktion: Allianz
Realm: Forscherliga
Rasse: Gnome
Klasse: Schurke
 
Beiträge: 7.055
Tagebuch-Einträge: 3

wenn du ihn aus dem Fenster schmeisst, bitte in meine Richtung

Warum er abstürzt, wie gesagt, keine Ahnung, dafür bräuchte man eine Fehlermeldung.

Im Abgesicherten Modus werden nur die allernötigsten Treiber geladen, dazu zählen nicht die deiner Netzwrkkarte, ergo kein Internet.

Da der Launcher anscheinend keine Verbindung herstellen kann um die Updates zu laden, würde ich mal die Firewall(s) abschalten und die Ports freigeben.
hogix ist offline  
Alt 18.03.2008, 16:07   #6
Level 3
 
Fraktion: Allianz
Realm: Tirion
Rasse: Nachtelfen
Klasse: Priester
 
Beiträge: 5

die firewall war garnich an und ich hab keine ahnung was ports sind... ausserdem hab ich die sicherheitseinstellungen eben auf ganz niedrig gestellt, hätt ja sein können... is aber immer noch auf 0%...

ich verstehs nich...

kann es evtl auch sein das nen fehler (kratzer oder so) auf der wow-cd is und die daher spinnt und es deshalb nich funzt?

ich geh nur alles durch was sein könnte... -.-

Geändert von Nopi (18.03.2008 um 16:32 Uhr)
Nopi ist offline  
Alt 18.03.2008, 16:36   #7
Ehren-Mitglied
 
Avatar von hogix

... ist beschäftigt
 
Fraktion: Allianz
Realm: Forscherliga
Rasse: Gnome
Klasse: Schurke
 
Beiträge: 7.055
Tagebuch-Einträge: 3

diese "sicherheitseinstellungseben" hat damit nichts zu tun

bist du bei Vista als Administrator eingeloggt? Vista vs WoW

hast du eine Möglichkeit, deinen Rechner direkt - also ohne Umweg über den Router - ans Netz zu bringen? zumindest um auszutesten obs am Rechner oder am Router liegt...
hogix ist offline  
Alt 18.03.2008, 16:41   #8
Level 3
 
Fraktion: Allianz
Realm: Tirion
Rasse: Nachtelfen
Klasse: Priester
 
Beiträge: 5

*rotwerd*

weiss auch nich wie ich den rechner so ans inet schließen könnt^^
wie gesagt, bin in technischen dingen nicht die leuchte...

und ja, bin als admin eingeloggt...

es kann also nich möglich sein das es an evtl deffekten cd´s liegt???
oder an was anderem? -.-

hab das mit dem "Als Administrator" ausführen gemacht, ist immer noch auf 0%, es zeigt ja nichtmal eine fehlermeldung an

Geändert von Nopi (18.03.2008 um 16:48 Uhr)
Nopi ist offline  
Alt 18.03.2008, 16:49   #9
Ehren-Mitglied
 
Avatar von hogix

... ist beschäftigt
 
Fraktion: Allianz
Realm: Forscherliga
Rasse: Gnome
Klasse: Schurke
 
Beiträge: 7.055
Tagebuch-Einträge: 3

Ich würde eher auf irgendwelche obskuren Vista-Einstellungen tippen, als auf einen CD-Fehler... aber könnte natürlich auch möglich sein... wenn du das ausschließen willst, deinstallier WoW und lads dir von der offiziellen Seite runter.
hogix ist offline  
Alt 18.03.2008, 17:05   #10
Level 3
 
Fraktion: Allianz
Realm: Tirion
Rasse: Nachtelfen
Klasse: Priester
 
Beiträge: 5

welche einstellungen könnten das denn noch sein?

es dauert ewigst bis wow wieder drauf is... -.-

Geändert von Nopi (18.03.2008 um 17:07 Uhr)
Nopi ist offline  


Ähnliche Themen zu „WOW geht nich auf neuem PC mit Vista”
  • Dem Schicksal entgegen
    Zum unzähligsten Male starrte Finrod auf die Tür, wollte sie aufreißen um seiner Gattin zur Hilfe zu eilen. Doch er wusste, dass er absolut nichts...
  • Blizzard Newsticker
    Hallo Leute, ich werde euch hier, in Abstimmung mit Kurbasch, über die aktuellen News rund um WOW auf dem Laufenden halten. Hiermit möchte ich...
  • PC hängt sich auf
    Hallo erst mal, wenn ich mein WoW starte hängt sich mein PC auf, seit Patch 2.4 . Was kann da sein? Anfangs habe ich meine selbst hinzugefügten...
  • WoW installiert nicht auf Vista
    Hallo zusammen, habe folgendes Problem... Habe einen neuen Rechner, auf dem nunmal leider nur Vista bei war und eine XP Version besitze ich...
  • Patch Notes von 2.3
    Für alle Leute die es interessiert und nicht immer das offizelle Forum durchstöbern, hier was euch mit dem Patch 2.3 erwartet. Allerdings nur sachen...

Stichworte zum Thema WOW geht nich auf neuem PC mit Vista

vista firewall ports für world of warcraft

,

wow auf neuem pc installieren was ist zu beachten