Thema: Fehlermeldung nach Burning Crusade Installation
Diskutiere im Technik Forum über Fehlermeldung nach Burning Crusade Installation. hi ihr, nach gut einem jahr habe ich mich entschlossen mal wieder bei wow reinzusehen. habe mir das add on besorgt und alles gestern aufgespielt. nun zu meinem problem. immer wenn ich wow nun starte und einen der neuen klassen spielen möchte kommt die fehlermeldung ...
Du bist noch kein Mitglied?
Mitglieder sehen keine störende Werbung und können alle Funktionen des Forums nutzen. Die Registrierung ist kostenlos und es ist keine Bestätigung deiner E-Mail Adresse erforderlich! Schließe dich rund 260.000 Mitgliedern an und sei Teil des größten, deutschen World of Warcraft Forums!
Alt 03.02.2007, 15:20   #1
Level 3
 
 
Beiträge: 6

Fehlermeldung nach Burning Crusade Installation

hi ihr,
nach gut einem jahr habe ich mich entschlossen mal wieder bei wow reinzusehen.
habe mir das add on besorgt und alles gestern aufgespielt.
nun zu meinem problem.
immer wenn ich wow nun
starte und einen der neuen klassen spielen möchte kommt die fehlermeldung wie im anhang.
spiele ich aber die char´s von früher klappt alles.
also denke ich mal das es am add on liegt.
nur weiss ich leider nicht wie ich das abstellen kann.
hatte mir hier schon die beiträge zum error 131 und so durchgelesen.
nur leider war da auch keine lösung meines problems zu finden.
ich hoffe ihr könnt mir vieleicht helfen.
ach ja habe wow schon 3 mal neu aufgespielt hat auch nichts geholfen.
also ich danke schon mal im vorraus für eure mühe...
Niian ist offline  
Alt 03.02.2007, 15:20  
Anzeige
 
 

AW: Fehlermeldung nach Burning Crusade Installation

Hast du schon im Lösungsbuch nachgelesen? Eventuell hilft dir das ja weiter...
__________________
Schäppchen für WoWler
 
Alt 03.02.2007, 16:04   #2
Ehren-Mitglied
 
Avatar von Grimar
 
Fraktion: Horde
Realm: Todeswache
Rasse: Trolle
Klasse: Jäger
 
Beiträge: 2.062

Also ich rate dir mal prinzipiell, falls du mehr RAM-Speicher nutzt, nur noch einen im Gehäuse zu lassen und es so zu probieren. Falls das nicht funktionieren sollte, kopier den gesamten WoW-Ordner doch auf eine andere Partition oder Festplatte. Das könnte auch den gewünschten Effekt erwirken.

Hast du denn noch irgendwelche Restdaten im WoW-Ordner? Installierst du TBC direkt nach der Installation der WoW-Vollversion? Sprich ohne zu patchen? Ansonsten könntest du mal versuchen die Ursprungsinstallation auf 2.0 manuell zu patchen (über www.wow-patch.com ) und dann erst TBC zu installieren.

Da es nur bei den neuen Rassen auftritt, scheint nämlich entweder ein Fehler beim Installations-, Patch- oder Startvorgang vorzuherrschen.

Eckdaten von deinem PC wären auch schön (Grafikkarte, RAM-Speicher, etc etc)
Grimar ist offline  
Alt 03.02.2007, 16:15   #3
Level 3
 
 
Beiträge: 6

hi du...
wow ihr seid ja echt fix hier.
also ich musste erst patchen sonst lies sich das add on nicht aufspielen warum auch immer.
dann hat er direkt bei der ersten cd abgebrochen.
mit den ram riegeln habe ich auch schon versucht leider ohne erfolg.
auf eine andere partition kann ich leider bei dem rechner nicht ausweichen denn der hat nur eine (ist eigentlich nur mein zweit rechner für skype,ts und so ein kram.der hauptrechner hat sich letzte woche verabschiedet ( )
eckdaten vom pc kannst du haben.
amd athlon 3200+
1 gb ram
nvidia geforce 4200 ti
win xp pro sp 2
Niian ist offline  
Alt 03.02.2007, 17:07   #4
Level 43
 
Avatar von kanturax
 
Fraktion: Allianz
Realm: Forscherliga
Rasse: Gnome
Klasse: Magier
 
Beiträge: 904

Hast du den bc erfolgreich installiert? du sagst ja erst das wow abschmiert wenn du einen bc char erstellen willst und dann sagst du das der fehler beim installieren der ersten cd kommt.
kanturax ist offline  
Alt 03.02.2007, 17:08   #5
Level 3
 
 
Beiträge: 6

nein die erste cd von tbc ist immer abgestürzt als ich noch nicht gepacht hatte.
hatte dann erst wow aufgespielt und dann gepacht und dann konnte ich erst das add on aufspielen.
naja und dann kam halt der andere fehler.
Niian ist offline  
Alt 03.02.2007, 17:09   #6
Ehren-Mitglied
 
Avatar von Grimar
 
Fraktion: Horde
Realm: Todeswache
Rasse: Trolle
Klasse: Jäger
 
Beiträge: 2.062

Mh... was andre auch schon versucht haben: Die erste CD auf die Festplatte spielen, von dort aus die Installation starten und dann eine CD nach der andren einlegen... oder wenns irgendwie möglich ist auch von der Festplatte aus installieren. Aber das hat einigen auch geholfen. Und wenn du die repair.exe nutzt bringt das auch nix, schätz ich mal, oder?

Und wenn du über den Updater patcht, mach es ruhig ausnahmsweise bis 2.0 mal über wow-patch.com ... vielleicht liegt da auch ne Fehlerquelle.

Das wär nämlich nen Szenario, wo ich mir vorstellen kann, dass es hilft. Welche Programme lässt du denn so nebenbei laufen?
Grimar ist offline  
Alt 04.02.2007, 16:46   #7
Level 3
 
 
Beiträge: 6

die repair funktion sagt mir dann das ich das spiel neu aufspielen soll.
das habe ich dann auch schon 3 mal gemacht leider ohne erfolg.
programme laufen keine mehr nebenbei.
bei den ersten zwei versuchen lief noch skype aber das habe ich dann auch ausgemacht.
den trick mit der festplatte kann ich noch mal versuchen.
mit den updaten musste ich eh von der seite machen.
der updater vom spiel hat bei mir gar nciht geklappt da kam immer eine fehlermeldung.
das ist ja auch der grund warum ich das spiel nicht noch mal runterschmeissen will.
bin froh das das mit den patchen dann nach stunden geklappt hat.
befürchte das ich das nicht noch mal hinbekomme )).

aber danke schon mal für eure schnelle hilfe und den tips.
bin echt angenehm beeindruckt von dem forum hier!!!
Niian ist offline  
Alt 04.02.2007, 21:41   #8
Level 43
 
Avatar von kanturax
 
Fraktion: Allianz
Realm: Forscherliga
Rasse: Gnome
Klasse: Magier
 
Beiträge: 904

hast du zufällig ausprbiert, als du noch beides installiert hattest, in die scherbenwelt zu kommen?
kanturax ist offline  
Alt 04.02.2007, 23:56   #9
Ehren-Mitglied
 
Avatar von Grimar
 
Fraktion: Horde
Realm: Todeswache
Rasse: Trolle
Klasse: Jäger
 
Beiträge: 2.062

Bezüglich den Patches: Du kannst dir ja ruhig auch mal die Patches woanders absichern, wenn dus beispielsweise von oben genannter Seite runterlädst (oder von wo auch immer ). Am besten noch bevor du sie nutzt, damit wirklich keine Beeinflussung stattgefunden hat. So dauert zumindest das Patchen nur noch einen Bruchteil, weil du nicht immer alles nochmal laden musst und nur noch installieren.

Ja ich weiß, dass das leider alles SEHR mühselig ist, aber ne andre Lösung fürs Patchen gibts leider nach wie vor nicht.

Ach eine Frage habe ich noch:

Wenn du mit einem Char nach Silbermond gehst... stürzt das Spiel dann auch ab? (Geh nach Undercity und teleportier dich von dort nach Silbermond... ist ein Portal in den Ruinen vorm Stadteingang... einfach anklicken)

Und wenn das dann funktioniert... und du einen Blutelfen erstellst... geht es dann plötzlich? Könnt ich mir auch als Lösung vorstellen, wenn auch etwas abstrus... aber es wär nen typisch unerklärliches Windows/Blizz-Phänomen
Grimar ist offline  
Alt 19.11.2007, 19:50   #10
Level 1
 
 
Beiträge: 1

Ausrufezeichen man bei mir kalppt burning crusade ned

hallo ihr alle,

hab mir gerade erst WoW gekauft hab versucht das zu instalieren das ging auch dann wollte ich burning crusade starten das ging aber ned da kam dann ein schwarzer bildschürm dann ging der wieder weg und dann stand da error
das sieht dann so aus wie beim niian

Geändert von rockettom (19.11.2007 um 19:55 Uhr)
rockettom ist offline  


Ähnliche Themen zu „Fehlermeldung nach Burning Crusade Installation”

Stichworte zum Thema Fehlermeldung nach Burning Crusade Installation

burning crusade installation

,

burning crusade installations probleme 15%

,

burning crusade lässt sich nicht installieren

,

burning crusade installer

,

wow burning crusade installieren patch

,

burning crusade installieren

,

world of warcraft the burning crusade installiert aber zeigt nicht

,

burning crusade lässt sich nicht aktivieren

,

burning crusade error nach 3 cd

,

problem burning crusade installation