Thema: WoW bluescreen
Diskutiere im Technik Forum über WoW bluescreen. Hi leute ich hab ein riesen Problem ... -.- und zwar : Ich habe mir gestern WoW gekauft und mich registriert nach der installation des spiels so als ich spielen wollte mussten vorher jedoch ein paar patches ausgeführt werden gut ich hab alle patches installiert ...
Du bist noch kein Mitglied?
Mitglieder sehen keine störende Werbung und können alle Funktionen des Forums nutzen. Die Registrierung ist kostenlos und es ist keine Bestätigung deiner E-Mail Adresse erforderlich! Schließe dich rund 260.000 Mitgliedern an und sei Teil des größten, deutschen World of Warcraft Forums!
Alt 14.09.2008, 11:23   #1
Level 3
 
Fraktion: Horde
Realm: Dethecus
Rasse: Tauren
Klasse: Druide
 
Beiträge: 5

Böse WoW bluescreen

Hi leute ich hab ein riesen Problem ... -.-

und zwar : Ich habe mir gestern WoW gekauft und mich registriert nach der installation des spiels so als ich spielen wollte mussten vorher jedoch ein paar patches ausgeführt werden gut ich hab alle patches installiert und wollte dann spielen als erstes kamen beide Videos (intro) und als ich dann das zweite video wegdrückte kam für ca. 1 sekunde der bildschirm mit dem Vertrag den man aktzeptieren muss und dann kam ein Bluescreen und auf dem war NIX zu sehen einfach nur BLAU achja und wenn ich die videos durchlaufen lasse dann geht dass auch nicht ich habe insgesamt das spiel 3 mal neu
installiert hilft auch nix.

Mein System :

Prozessor :AMD athlon XP 2800+ (ca ~ 2100 MHz)
Grafikkarte : ATI Radeon 9600/X1050 Series (256 MB)
Ram Speicher : 1536 RAM

PS: neuste ATI
Treiber installiert hilft auch nix.

Ich hab ein Log file gefunden Namens "Launcher-warnings" :

#-----------------------------------------------------------
# System started at 2008-09-13 15:06:10.6090
# system: BILLY
#-----------------------------------------------------------
15:06:10.6250 Config file C:\Programme\World of Warcraft\WTF\RunOnce.wtf has no "SET locale" entry
15:06:11.2340 Fetch version information from eu.version.worldofwarcraft.com (http://80.239.148.128/update/PatchSequenceFile.txt).
15:06:11.8430 Received version information from http://80.239.148.128/update/PatchSequenceFile.txt.
15:06:11.8430 A game update is required.

#-----------------------------------------------------------
# System started at 2008-09-13 15:07:45.7810
# system: BILLY
#-----------------------------------------------------------
15:07:45.7810 Config file C:\Programme\World of Warcraft\WTF\RunOnce.wtf has no "SET locale" entry
15:07:46.1870 Fetch version information from eu.version.worldofwarcraft.com (http://80.239.148.128/update/PatchSequenceFile.txt).
15:07:46.5310 Received version information from http://80.239.148.128/update/PatchSequenceFile.txt.
15:07:46.5460 A game update is required.

#-----------------------------------------------------------
# System started at 2008-09-13 15:10:04.5460
# system: BILLY
#-----------------------------------------------------------
15:10:04.5460 Config file C:\Programme\World of Warcraft\WTF\RunOnce.wtf has no "SET locale" entry
15:10:04.5460 Launcher version 1.6.3.280
15:10:04.7180 Fetch version information from eu.version.worldofwarcraft.com (http://80.239.148.128/update/PatchSequenceFile.txt).
15:10:04.9840 Received version information from http://80.239.148.128/update/PatchSequenceFile.txt.
15:10:05.0000 A game update is required.

#-----------------------------------------------------------
# System started at 2008-09-13 15:13:23.3430
# system: BILLY
#-----------------------------------------------------------
15:13:23.3430 Config file C:\Programme\World of Warcraft\WTF\RunOnce.wtf has no "SET locale" entry
15:13:23.3430 Launcher version 1.6.3.280
15:13:23.5000 Fetch version information from eu.version.worldofwarcraft.com (http://80.239.148.128/update/PatchSequenceFile.txt).
15:13:25.6560 Received version information from http://80.239.148.128/update/PatchSequenceFile.txt.
15:13:25.6560 A tools update is required.

#-----------------------------------------------------------
# System started at 2008-09-13 19:57:48.4060
# system: BILLY
#-----------------------------------------------------------
19:57:48.4530 Config file C:\Programme\World of Warcraft2\WTF\RunOnce.wtf has no "SET locale" entry
19:57:49.4530 Fetch version information from eu.version.worldofwarcraft.com (http://80.239.148.126/update/PatchSequenceFile.txt).
19:57:49.6560 Received version information from http://80.239.148.126/update/PatchSequenceFile.txt.
19:57:49.6560 A game update is required.

#-----------------------------------------------------------
# System started at 2008-09-13 19:58:32.2810
# system: BILLY
#-----------------------------------------------------------
19:58:32.2810 Config file C:\Programme\World of Warcraft2\WTF\RunOnce.wtf has no "SET locale" entry
19:58:32.4370 Fetch version information from eu.version.worldofwarcraft.com (http://80.239.148.126/update/PatchSequenceFile.txt).
19:58:32.6250 Received version information from http://80.239.148.126/update/PatchSequenceFile.txt.
19:58:32.6250 A game update is required.

#-----------------------------------------------------------
# System started at 2008-09-13 19:59:38.0620
# system: BILLY
#-----------------------------------------------------------
19:59:38.0620 Config file C:\Programme\World of Warcraft2\WTF\RunOnce.wtf has no "SET locale" entry
19:59:38.0620 Launcher version 1.6.3.280
19:59:38.2180 Fetch version information from eu.version.worldofwarcraft.com (http://80.239.148.126/update/PatchSequenceFile.txt).
19:59:38.4210 Received version information from http://80.239.148.126/update/PatchSequenceFile.txt.
19:59:38.4210 A game update is required.

#-----------------------------------------------------------
# System started at 2008-09-13 20:02:09.0460
# system: BILLY
#-----------------------------------------------------------
20:02:09.0460 Config file C:\Programme\World of Warcraft2\WTF\RunOnce.wtf has no "SET locale" entry
20:02:09.0460 Launcher version 1.6.3.280
20:02:09.1870 Fetch version information from eu.version.worldofwarcraft.com (http://80.239.148.126/update/PatchSequenceFile.txt).
20:02:13.2180 Received version information from http://80.239.148.126/update/PatchSequenceFile.txt.
20:02:13.2180 A tools update is required.

#-----------------------------------------------------------
# System started at 2008-09-14 08:52:23.5000
# system: BILLY
#-----------------------------------------------------------
08:52:23.5150 Config file C:\Programme\World of Warcraft\WTF\RunOnce.wtf has no "SET locale" entry
08:52:24.6090 Fetch version information from eu.version.worldofwarcraft.com (http://80.239.178.127/update/PatchSequenceFile.txt).
08:52:24.8750 Received version information from http://80.239.178.127/update/PatchSequenceFile.txt.
08:52:24.8750 A game update is required.

#-----------------------------------------------------------
# System started at 2008-09-14 08:53:32.0620
# system: BILLY
#-----------------------------------------------------------
08:53:32.0620 Config file C:\Programme\World of Warcraft\WTF\RunOnce.wtf has no "SET locale" entry
08:53:32.2810 Fetch version information from eu.version.worldofwarcraft.com (http://80.239.178.127/update/PatchSequenceFile.txt).
08:53:32.5460 Received version information from http://80.239.178.127/update/PatchSequenceFile.txt.
08:53:32.5620 A game update is required.

#-----------------------------------------------------------
# System started at 2008-09-14 08:54:57.6250
# system: BILLY
#-----------------------------------------------------------
08:54:57.6250 Config file C:\Programme\World of Warcraft\WTF\RunOnce.wtf has no "SET locale" entry
08:54:57.6250 Launcher version 1.6.3.280
08:54:57.8280 Fetch version information from eu.version.worldofwarcraft.com (http://80.239.178.127/update/PatchSequenceFile.txt).
08:54:58.0930 Received version information from http://80.239.178.127/update/PatchSequenceFile.txt.
08:54:58.0930 A game update is required.

#-----------------------------------------------------------
# System started at 2008-09-14 08:57:57.7340
# system: BILLY
#-----------------------------------------------------------
08:57:57.7340 Config file C:\Programme\World of Warcraft\WTF\RunOnce.wtf has no "SET locale" entry
08:57:57.7340 Launcher version 1.6.3.280
08:57:58.0150 Fetch version information from eu.version.worldofwarcraft.com (http://80.239.178.127/update/PatchSequenceFile.txt).
08:57:58.2960 Received version information from http://80.239.178.127/update/PatchSequenceFile.txt.
08:57:58.2960 A tools update is required.
BillyTheGreek ist offline  
Alt 14.09.2008, 11:23  
Anzeige
 
 

Böse AW: WoW bluescreen

Hast du schon im Lösungsbuch nachgelesen? Eventuell hilft dir das ja weiter...
__________________
Schäppchen für WoWler
 
Alt 14.09.2008, 11:51   #2
Level 24
 
Avatar von Yorox
 
Fraktion: Allianz
Realm: Gul'dan
Rasse: Zwerge
Klasse: Jäger
 
Beiträge: 288

AW: WoW bluescreen

So gings mir auch, nur dass ich es Ingame hatte, nachdem ich in die Wälder von Terrokar geflogen bin oder den Endboss in Bota angeklickt habe.

Meine Lösung:
Gewöhn dichs chnell an den Fenstermodus, da mir bisher nie wieder ein Bluescreen passiert ist.

Aber ob man schon den Fenstermodus einstellen kann, bevor man im Spiel ist, kann ich dir nicht sagen.

mfg
Yorox
Yorox ist offline  
Alt 14.09.2008, 11:59   #3
Level 72
 
Avatar von KevKa

... ist gut
 
Fraktion: Horde
Realm: Anetheron
Rasse: Untote
Klasse: Priester
 
Beiträge: 2.619

AW: WoW bluescreen

Versuch mal die Repair.exe oder komplett neu Insterlieren. Hat beim Kumpel geholfen
KevKa ist offline  
Alt 14.09.2008, 15:20   #4
Level 3

... ist abenteuerlustig
 
Fraktion: Horde
Realm: Dethecus
Rasse: Tauren
Klasse: Druide
 
Beiträge: 5

Unglücklich AW: WoW bluescreen

THX für die schnellen antworten aber den fenster modus krieg ich net auf und reparieren bringt auch nix
BillyTheGreek ist offline  
Alt 15.09.2008, 14:03   #5
Level 85
 
Avatar von DontBlameMe

... ist apathisch
 
Fraktion: Allianz
Realm: Arygos
Rasse: Menschen
Klasse: Todesritter
 
Beiträge: 4.789

AW: WoW bluescreen

hmm... meisten ist ein Blue-screen problem eine treibergeschichte, oftmals hat du veraltete treiber drauf, ohne dass diese unbedingt als unnutzbar angezeigt werden, ich hatte ein ähnliches problem und konnte es lösen, indem ich einfach windows sp3 installiert habe, dadurch hat mein rechner komplett alle treiber und das gesamte system aktualisiert. das hat bei mir geholfen. sonst probier mal vorher und dem register "ausführen" den befehl "dxdiag" und schau ob da die 3d beschleunigung noch an ist ^^

ansonsten - viel glück
DontBlameMe ist offline  


Ähnliche Themen zu „WoW bluescreen”
  • Herr der Ringe online ist ein Abklatsch von WoW?
    hi @ all ich habe la Bilder zu Herr der Ringe online gesehen und muss sagen ich finde das ist ne WoW nachmache HDRO=...
  • Freundin oder WoW ?
    Hey, Habe mal ne Frage an euch...Denke ihr könnt sie mir besser beantworten als in i-einem kummerkasten forum... Bin seit über 9monaten mit...
  • Wow auf zwei Bildschirmen
    Also, Ich habe eine Frage bezüglich WOW auf 2 Monitoren. Ich möchte wenn ich auf Windows bin meinen 22" Widescreen als Primären...
  • WoW Problem!
    Hallo, so ich beschreibe jetzt mal mein Problem: soeben kam ich WoW und musste feststellen das ich ein Interface Problem hatte alle...
  • durch WoW Burning Crusade zugang zu ganz wow?
    hi, ich hoffe diese frage gibt es noch nicht (habe zumindest nichts über die suchfunktion gefunden): ein freund (gildenchef) hat mir die tage...

Stichworte zum Thema WoW bluescreen

wow bluescreen treiber alles richtig

,

launcher version 1.6.3.280

,

bluescreen bei wow wegen fenstermodus?