Thema: Installations Problem beim orginal Wow
Diskutiere im Technik Forum über Installations Problem beim orginal Wow. Hey.Mein Kumpel hat das installiert.Dann hat er sich ein Battle-net profil erstellt.Dann hat er WoW mit dem Code aktiviert.Und jetzt will er die 30 Tage aktivieren.Aber der Code auf der Verpackung ist ja nicht dafür da.De rpasst da nicht rein(also der mit dem er WoW ...
Du bist noch kein Mitglied?
Mitglieder sehen keine störende Werbung und können alle Funktionen des Forums nutzen. Die Registrierung ist kostenlos und es ist keine Bestätigung deiner E-Mail Adresse erforderlich! Schließe dich rund 260.000 Mitgliedern an und sei Teil des größten, deutschen World of Warcraft Forums!
Alt 26.03.2011, 13:05   #1
Level 21
 
Fraktion: Allianz
Realm: Frostwolf
Klasse: Hexenmeister
 
Beiträge: 223

Installations Problem beim orginal Wow

Hey.Mein Kumpel hat das installiert.Dann hat er sich ein Battle-net profil erstellt.Dann hat er WoW mit dem Code aktiviert.Und jetzt will
er die 30 Tage aktivieren.Aber der Code auf der Verpackung ist ja nicht dafür da.De rpasst da nicht rein(also der mit dem er WoW aktiviert hat).So schildert er mir.Tut mir Leid wenn das so wenig Infos sind aber mehr weiß er nicht.
Kann jmd helfen?

PS:Ich hatte das Problem auch aber irgendiwe hab ichs dann gelöst und ich weiß nicht mehr wie :O

Danke im Vorraus
mfg
Afghanerfreak ist offline  
Alt 26.03.2011, 13:05  
Anzeige
 
 

AW: Installations Problem beim orginal Wow

Hast du schon im Lösungsbuch nachgelesen? Eventuell hilft dir das ja weiter...
__________________
Schäppchen für WoWler
 
Alt 26.03.2011, 13:10   #2
Ehren-Mitglied
 
Avatar von hogix

... ist beschäftigt
 
Fraktion: Allianz
Realm: Forscherliga
Rasse: Gnome
Klasse: Schurke
 
Beiträge: 7.055
Tagebuch-Einträge: 3

AW: Installations Problem beim orginal Wow

Die 30 freien Tage, die beim Classic WoW dabei sind, musst du nirgends aktivieren, die werden automatisch gutgeschrieben.
hogix ist offline  


Ähnliche Themen zu „Installations Problem beim orginal Wow”
  • WoW Installations Problem ab 98% "...World of Warcraft.temp konnte nicht...
    Hallo, ich habe ein Problem. Vorab gesagt, ich benutze Windows Vista. Wenn ich World of Warcraft (das normale!) installieren will, kommt bei...
  • WoW Start Problem
    Einen wunderschönen guten Tag, Nun denn kommen wir gleich zu meinem Problem: Zunächst erstmal mein System: - Asus Striker II Extreme - EVGA...
  • Problem mit WoW
    Liebe Community, ich bin neu in diesem Forum genau wie in WoW. Ich habe direkt ein Problem mit WoW, wenn ich ca. 15 Minuten gespielt habe hängt...
  • Komisches WoW Problem oO
    Hi Leute. Habe heute mal wieder WoW installiert..Alles läuft bis zu 100% durch..Desktop Symbol da,alles da..Wenn ich jetzt WoW mit dem Launcher...
  • Problem mit WoW oder Rechner?!
    Hallo erstmal, ich weiß zwar nicht ob ihr´s wusstet aber: Ich habe ein Problem!!! So: Ich habe einen neuen Rechner bekommen, zwar nicht der...